News
Using an API with HDMS? TLS update...
If you are using an API to pass information to or from HDMS and you're also a Waystar (formerly Zirmed) Client, you may have received an alert about a TLS migration earlier this month. We have some updates to share with those of you affected by this change:


  • HDMS has been updated to use TLS 1.2 as required by PCI standards for secure communication.


  • Deadline for TLS 1.2 compliance has been delayed until APRIL 10, 2018. 


    • Being out of compliance with TLS 1.2 on 4/10/18 will disable your ability to do real-time eligibility checks inside of HDMS.


    • TLS Migrations do NOT affect batch eligibility, claims submission/processing, or z-pay with Waystar (Zirmed).

   

How do you get in compliance?


  • If you are on HDMS v3.18, it will be available to you in HDMS v3.18.12


  • If you are on HDMS v3.19, it will be available to you in HDMS v3.19.2

         

Pick up files & release notes from the Client Support Downloads page, and contact Support for the passwords.

   

Not sure if this affects you? Email from Waystar (formerly Zirmed) would have looked like this, often received on March 1st:

As the Domain Administrator on a ZirMed account, you are receiving the following message:  PCI standards require that TLS 1.0 can no longer be used for secure communications. All web servers and clients must transition to TLS 1.1 or above (1.2 is recommended). To comply and not receive file failures you must take action by March 10th. Action required by client:You are being notified because you are a client who currently utilizes an API to connect to ZirMed. Please contact your company’s technical resource to verify this information and begin the upgrade process from TLS 1.0 to TLS 1.1 if it has not already been completed.  TLS 1.0 will ultimately be disengaged on March 10th. ZirMed has provided a test API for clients who wish to determine what version of TLS they are using and if an upgrade is necessary. In order to test, clients must point their API to this URL: http://testapi.zirmed.com/ 

  • If a client is using TLS 1.0 they will receive an error message or exception and will not be able to connect. This indicates that they must update their version of TLS to 1.1 or 1.2 by 3/10.
  • If a client is upgraded to TLS 1.1 or 1.2 they will be able to successfully connect to this URL and will receive a “test successful” message. No additional actions are required.
  • Note, clients must revert to their original API URL in order to continue submitting production files after their test.

 Please contact your technical support team to determine what version of TLS you are using and if any actions are necessary. If TLS 1.0 is not upgraded, the API transactions will fail and all data must be manually entered until upgrades are made. Thank you,Client Experience Team Waystar Revenue Cycle Technology the combination of Navicure & Zirmed